Previous Page | Next Page

by mogikihei at 2:44 PM EDT on April 2, 2017
Are you playing correctly with this?
(I can not check it because I do not have this game)

I am using Matrixz's Wild Arms 2 driver.
by AnonRunzes at 2:58 PM EDT on April 2, 2017
@mogikhei - Well, that rip does play correctly(although it`s not timed).
Thanks for the set, but the set wasn`t constructed by using vgmtoolbox, right? Or was it?

edited 2:58 PM EDT April 2, 2017
by mogikihei at 3:20 PM EDT on April 2, 2017
Extraction of data used this bin2seq.

Driver used this Matrixz's Wild Arms 2 driver.

PSF was created using PSFLab.
vgmtoolbox does not support this driver.

Open -> null.minipsf with PSFLab
Import Binary Data
sssq - 0x80110020
sshd - 0x80120020
vb - 0x80121420
File -> Save As
You can create it.
Since it is a driver.psflib is sound driver, please put it in the same directory as psf.

edited 3:21 PM EDT April 2, 2017
by AnonRunzes at 3:21 PM EDT on April 2, 2017
@mogikihei - Thanks, I`ll try it!
Can't drag and drop by fallenangeliii at 4:01 AM EDT on April 18, 2017
No matter what I try, I cannot drag and drop files into the "Drag and drop here" (not verbatim quote) section of the Vgmtoolbox window.

I've tried isntalling older versions, I've tried installing the FWAV plugin (I'm trying to extract the .bars files from BotW) from different sources, I've tried running it both as an administrator and not. I even tried renaming the .bars files .bfsar and .bscar or whatever it is those file names are.

But it just won't work. No matter where on the window I drag files to, I still get the circle with a strikethrough and nothing happens if I drop the files.

Does anyone know what's wrong?
by snakemeat at 3:48 PM EDT on April 20, 2017
I saw a recent threat about this elsewhere. It seems that the user was hung Windows 10 and had to unblock VGMToolbox.

Here's the link, the answer is down a ways:
by snakemeat at 3:49 PM EDT on April 20, 2017
Just wanted to drop a note that I'm still working the GENH stuff. Slowly but surely it's coming along. Life is busy these days.
by bnnm at 5:46 PM EDT on April 27, 2017
@snakemeat - I wanted to mention I had some multi-stream (and normal) PSS files, and they demux fine with the r1028 you posted here a while back.

Thanks for the GENH updates too!
by nine at 11:12 AM EDT on May 1, 2017
acb format without SynthTable

CriAcbFile.cs InitializeCueList
ReferenceType is 1
WaveformIndex is maybe same as i(row index)?


CriUtfTable.cs GetKeysForEncryptedUtfTable
seed, increment
infinite loop
by bxaimc at 10:11 AM EDT on May 3, 2017
Referring back to the windows 10 issue, VGMT works fine for me but I can vouch for the inability to drag and drop on some programs (in my case, Sound Forge, which is annoying because I have to go through the entire process of opening every file with the drop down menus and navigating to the file).

On another note snake, whatever happened to the deinterleaver we were experimenting with years ago in VGMT? I might have some use for it eventually ;)

Previous Page | Next Page
Go to Page 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=]Link[/url]


HCS Forum Index
Halley's Comet Software
forum source