Previous Page | Next Page

by antidote at 8:49 PM EDT on September 22, 2016
Are you sure you're using the right setup IDs for the songs?

Using the wrong setup can lead to all kinds of bizarre behaviors, SoundMacros are turing-complete mini-VMs that run on sound data, which makes them susceptible to bad input.

I just tried the song you posted, it sounds fine, just short.

If you're using a headset, please consider unplugging it, or turning down the master volume, if that helps, let us know and we'll investigate it. It works fine on Linux at the very least.

Another thing you can try is lowering the volume in amuseplay (the up and down keys with the window focused)

Here is the SONG data recorded using Audacity:
BGM 00

edited 9:02 PM EDT September 22, 2016
Odd amuserender.exe crash by Xane123 at 3:41 AM EDT on September 27, 2016
I like these programs as they let me both listen to and hear samples from Harvest Moon: A Wonderful Life's music, no matter how cheap some of the samples the composer used sound like the pan flute and accordion, which sound...Roland Sound Canvas-y...

...anyways, an oddity with amuserender is if you specify the .proj file but don't specify the .song file right after it, upon selecting the song, it will "stop working".


edited 3:42 AM EDT September 27, 2016
by Nisto at 11:51 AM EDT on October 2, 2016
antidote: It doesn't seem like bgm_00 has more than one ID? At least when I'm trying to cycle in amuseplay using the left/right keys, the ID stays on 0 (yeah, the smaller window has focus).

And the render you uploaded is also dominant in the right channel. If you want me to, I can upload an in-game recording of it for comparison.

EDIT: Well, my issue with the static noise in amuseplay has been solved at least. I needed to set my device's defaults for shared mode to 24-bit, 48000Hz (it was on CD standards, i.e. 16-bit, 44100Hz). It seems that also fixed the issue with it crashing like 9/10 times, so.. yay.

edited 2:11 PM EDT October 2, 2016
by vajuvaju at 12:54 AM EST on November 21, 2016
The Amuse play/render/convert work great! I'm having some troubles with the VST, though. I'm loading a MIDI off of Star Wars Rogue Squadron II: Rogue Leader on my DAW, and then I load the data.dat on the Amuse VST. The soundbanks load up correctly, but sometimes it gets stuck on an endlessly repeating note and the whole program crashes. And how can I tell which MIDI channels correspond to which instrument from the soundbank loaded by Amuse?

Also, I would suggest as a feature a way to adjust the volume of the exported song in amuse render. Rogue Leader's songs can be too loud and they produce clipping on the resulting WAV.

Another bug: Some of the Groups in Rogue Leader (like 112, IIRC) would cause amuserender to endlessly keep rendering a huge WAV file of nothing. I stopped amuserender and the file was 16+GB big!

Finally, has anyone figured out the compression that Eternal Darkness uses in its archives? It could sure use the Amuse treatment...

edited 12:58 AM EST November 21, 2016

edited 12:59 AM EST November 21, 2016
by antidote at 5:40 PM EST on January 21, 2017
Ah crap sorry for not checking up on this, we'll definitely look into these bugs when we get the time.
by Uikri at 4:54 PM EST on January 22, 2017
I'm confused. What is this thread about? A player? A plugin? MIDIs for games that were inaccessible before?
by derselbst at 11:35 AM EST on January 23, 2017
This thread is about Factor 5's proprietary sequenced audio format MusyX (as it can be found in a couple of gamecube games) and how to decode or convert it to MIDI.
Tales of Symphonia? by Xane123 at 8:00 PM EDT on April 12, 2017
Sorry for bumping a nearly-three-month old thread but I saw that like other games I've been able to hear the samples of, Pokemon Colosseum and Harvest Moon: AWL, that Tales of Symphonia had its samples ripped, but Soneek's website has seemingly stopped working.

Does anyone have the ToS soundfont? I'd like to listen to its samples and that, from what I remember thinking years ago, "that General MIDI-sounding synth from the battle theme".
Missed Toadstool Tour MIDIs by ArcticJaguar725 at 10:07 PM EDT on October 2, 2017
I apologize for bumping this thread, but I happened to notice that two of the most important files from the Mario Golf: Toadstool Tour MIDI rip were missing. I discovered that the two missing files were not next to all of the other sequence files in the disgusting file tree, but I managed to track them down. Since I have no way to actually rip them myself, I'll post the source files, those being the Title Screen and the Selection Screen.
by Zetto Kuzuuya at 11:56 AM EDT on October 8, 2017
Ah, speaking of ripping sound files and midis, and also craeting soundfonts and DLS of said files, What of Dragon ball Z budokai for the gamecube and ps2? I know it has some weird sound file name, but I'm still thinking there might be some way to convert sound in game to a DLS or .SF2 file, I can't do it myself because dolphin literally runs at about 20FPS on my windows vista crap-puter, so it's highly unlikely or near impossible for me to do this kinda ripping and stuff because most of these ripping music programs probably won't even work for me. but what I'm really trying to do here, is rip the sounds/instrument bank or files from budokai so we can have something close to a dragon ball z soundfont kinda like the show without searching for months and probably years on end for the right sounding synths and guitars and drums and what not, like I have spent many days and months doing.

Previous Page | Next Page
Go to Page 0 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22

Search this thread

Show all threads

Reply to this thread:

User Name Tags:

bold: [b]bold[/b]
italics: [i]italics[/i]
emphasis: [em]emphasis[/em]
underline: [u]underline[/u]
small: [small]small[/small]
Link: [url=]Link[/url]


HCS Forum Index
Halley's Comet Software
forum source